爱问 爱问共享资料 医院库

新更新的1.19,怎么上不了浩方啊?

新更新的1.19,怎么上不了浩方啊?

是不是只有版本一样才可以呢?可是我以前用1.18的也可以进别人1.17的房间啊.

提交回答
好评回答
  • 2005-09-22 06:12:45
    没错,用1。18是可以进1。17的房间的(VIP就OK了),不过就不能用1。18和1。17的连接(就像不能用1。18看1。17的录像那样)。版本相同才能连接的,而HF现在还是使用1。18,现在已经升了1。19就进了HF也玩不了。就像我这样,连1。18的录像都没用了,要重装1。18才能再看了。现在已经升了1。19的话,上战网玩吧。

    虾米

    2005-09-22 06:12:45

其他答案

类似问题

换一换
  • 魔兽争霸 相关知识

  • 游戏
  • 游戏问题

相关推荐

正在加载...
返回
顶部
帮助 意见
反馈
关注
爱问

关注爱问微信公众号,开启知识之旅,随时随地了解最新资讯。

确定举报此问题

举报原因(必选):