爱问 爱问共享资料 爱问分类

vista系统是不是真的和魔力不兼容?

vista系统是不是真的和魔力不兼容?

刚买了本本,原装VISTA系统,郁闷的不能玩,不知道是不是不兼容..有人用vista系统玩魔力的吗?

方君芝

查看TA的回答:

提交回答
好评回答

其他答案

    2019-03-05 14:34:30
  • 我就能玩的啊....

    格格HOCK...

    2019-03-05 14:34:30

  • 2019-03-05 14:14:27
  • 谁说不能玩 我现在就用VISTA玩魔力呢 别人一些人乱胡扯
    
  • 2019-03-05 13:57:06
  •   一开始我也是不能玩,后来我自己解决了,LZ看看我的方法对你有没有帮助
    1。到你安装游戏的目录中,把和魔力有关的*。EXE文件全部设置为兼容模式“XPSP2”。 
    2。再进入VSITA的防火墙(控制面板→windows防火墙)→允许程序通过windows防火墙→列外→添加程序。
      把魔力目录中的所有EXE文件都添加进去。 3。若果有自己安装的防火墙,则把魔力的EXE文件添加的信任列表中,各个防火墙的设置不同。如瑞星:主程序→访问规则→增加。 4。启动“易玩通”游戏平台,选择道具或者时长。注意!!这时可能会出现连接超时,网通或者电信的延迟进度条会呈现满格全灰色。
      不用理会这个,继续再双击或者连击网通或者电信,这时就开始程序更新了。 5。更新完毕,LZ可以玩了。 还有d3drm。dll。dll文件我也不知道有没有用,不过下了也没坏处的。 以上的步骤是我亲身体验亲身解决的,不知道LZ的情况会不会和我一样能够顺利解决,祝你好运。
      游戏愉快。 。

    李春意

    2019-03-05 13:57:06

  • 2019-03-05 13:56:54
  • 是的,无论哪个版本的VISTA都不兼容。

    sunny春...

    2019-03-05 13:56:54

类似问题

换一换
  • 魔力宝贝 相关知识

  • 游戏
  • 游戏问题

相关推荐

正在加载...

爱问推荐

  • 1-20
  • 21-40
  • 41-60
返回
顶部
帮助 意见
反馈
关注
爱问

关注爱问微信公众号,开启知识之旅,随时随地了解最新资讯。

确定举报此问题

举报原因(必选):